Inhibition of Acetylcholinesterase at the Neuromuscular Junction

I. Background

Acetylcholine is the neurotransmitter used at the neuromuscular junction to generate muscle contractions. Acetylcholine (ACh) is released when an action potential reaches the axon terminus of a motor neuron. This action potential triggers Ca\(^{2+}\) channels to open in the pre-synaptic nerve cell. This Ca\(^{2+}\) triggers the movement of ACh filled vesicles to the pre-synaptic nerve cell membrane and the exocytic release of ACh. ACh then diffuses across the neuromuscular junction and binds to its receptor on the post-synaptic cell membrane (in this case, the plasma membrane of the muscle cell). This binding triggers opening of Na\(^+\) channels in the muscle cell membrane. Opening of these channels causes a wave of depolarization to move down the membrane. This change in potential triggers DHP receptors to open Ca\(^{2+}\) channels in the sarcoplasmic reticulum. This calcium then diffuses through the cell and binds to part of a muscle fiber called troponin. Troponin controls the movement of a regulatory protein called tropomyosin. Tropomysin is wrapped around actin filaments and causes weak myosin/actin binding. This prevents the power stroke of myosin from occurring. When Ca\(^{2+}\) binds to troponin, this leads to removal of tropomyosin from the myosin binding site on actin, allowing myosin to perform its power stroke. This contraction is maintained as long as calcium remains bound to troponin.

Relaxation occurs when the cytosolic concentration of calcium is low enough for calcium to be released from troponin. This is aided by a protein called Ca\(^{2+}\)ATPase that functions by pumping calcium back into the SR.

Under normal physiological conditions, acetylcholinesterase (AChE) degrades acetylcholine into its component parts, acetate and choline, in microseconds. If an inhibitor blocks the action of this enzyme, the acetylcholine remains bound to its receptor. So… physiologically what occurs if an organism is poisoned with an AChE inhibitor?

In the space below, use your knowledge of neuronal transmission and muscular contraction to predict the problems associated with nerve toxin (AChE inhibitor) poisoning. Discuss the problems associated with ACh being bound to its receptor permanently.
II. Goals and Objectives

The complex molecular events that occur at neuromuscular junctions are critical for voluntary movement. Disruption of these events can have dire consequences for the organism. In this series of labs, you will explore the inhibition of acetylcholinesterase (AChE) by different neurotoxins by using the software platform MOE (Molecular Operating Environment), which has been generously provided through a teaching license from the Chemical Computing Group (www.chemcomp.com). The hypotheses you generate through molecular modeling will then be tested in the lab by conducting dose response experiments to characterize the effects of neurotoxins on muscle contraction in frog legs. By the end of this series of labs you should be able to:

- Use molecular modeling to make predictions about neurotoxicity of AChE inhibitors
- Test the predictions from molecular modeling with a physiological assay
- Articulate the analytical importance of dose-response testing
- Apply your knowledge of neuronal physiology when explaining AChE poisoning
- Describe the function of AChE at the NMJ and the important role it plays

III. Molecular Modeling

Sarin is an AChE inhibitor. In the body, under physiological conditions, it binds to serine 200 on the active site of AChE. It is an irreversible inhibitor and will quickly lead to death of the organism. To begin the molecular modeling portion of the lab, you will construct the molecule sarin, as described below.

1. Select the “Edit” pull-down menu and select “Build” and then “Molecule.” Select a phosphorus atom.
2. Select one hydrogen connected to the phosphorus atom and click on oxygen. An oxygen will add to the phosphorus center of sarin. Select the hydrogen attached to the oxygen. Click “Delete.”
3. Select another hydrogen on the phosphorus and click oxygen, carbon, carbon, carbon. This will add these molecules in the correct order.
4. On the last hydrogen attached to the phosphorus atom, place a carbon atom.
5. Deselect all atoms on the sarin and click to add a fluorine atom. Select the fluorine atom (not the hydrogen attached to it) and the phosphorus atom at the same time, by holding down “Shift.” Click on the single bond button to attach the fluorine to the phosphorus center.
6. Finally, click the “Minimize” button on the right-hand panel on the screen to put sarin in its lowest energy state.
To better acquaint yourself with sarin and with MOE, examine the molecule you just built by completing the following steps:

1. Hold down “Control” and “Shift” to select all atoms on a residue. Click on the “Render” pull-down menu and select “Ball and Stick.”

2. Select other modes to view the molecule in different ways. When finished, return the molecule to “Ball and Stick” mode.

3. Click “View” button in the right-hand panel on the screen to center the molecule.

4. Hold down the middle button the mouse and drag the mouse to rotate the molecule.

5. Hold down “Shift” and the middle button on the mouse and drag the mouse to move the molecule to different parts of the screen.

6. When part of the molecule is selected, that part can be moved separately from the molecule by holding down “Alt” and “Shift” and the middle button on the mouse. Then, drag the mouse to move that part of the molecule (use this feature with caution since it will take the molecule out of its energy-minimized state).

7. Finally, the molecule can be rotated and moved along its x, y, and z axes using the dials on the bottom part of the screen.

Since sarin’s ability to inhibit AChE is based on its ability to form a covalent bond with a serine residue in the active site of the enzyme, you will now build the amino acid serine.

1. Select the “Edit” pull-down menu and select “Build” and then “Protein.” Select the serine residue.

2. Hold down “Control” and “Shift” to select all atoms on a residue. Click on the “Render” pull-down menu and select “Ball and Stick.”

3. Select the oxygen atom that is single-bonded to the carbon atom in the carboxyl group. Select the “Edit” pull-down menu and click “Delete.”

4. Select the hydrogen atom bonded to the oxygen atom on the opposite side of the residue. Select the “Edit” pull-down menu and click “Delete.” Now select the “Edit” pull-down menu and click “Build” and “Molecule.” Select the same oxygen, which is single-bonded to a carbon, and click on “-1” to give it a negative charge. Close the box. These changes to the molecule make it resemble the Serine 200 residue in AChE.
Next view the structure of AChE, the enzyme poisoned by the binding of sarin to a serine residue in the AChE active site.

1. Open the AChE.moe file by selecting the “File” pull-down menu, and clicking “Open.”

2. View the backbone of the protein by selecting the “Render” pull-down menu and selecting “Backbone” and “Slab Ribbon.” In the right-hand panel, select “Hide” and “All.” After viewing the backbone, select the “Render” pull-down menu once again and click on “Backbone” and “None.” In the right-hand menu, click on “Show” and then “All.” Click on “View” to center the molecule.

3. Bring up the Sequence Editor by holding down the “Control” key and clicking “Q.” Select the serine 200 residue by scrolling over to residue number 197 (the serine at 197 is really serine 200 but the numbers are slightly off). Right click on the serine at 197 and select “Atoms” and “Select.” Close the Sequence Editor.

4. Without clicking elsewhere on the main MOE screen, click “View” to center the residue. Select the “Render” pull-down menu and select “Ball and Stick.” On the right-hand panel, click “Label” and “Residue.” You can now view the active site of AChE better.

5. Zoom out and rotate the entire molecule. Locate the opening in the AChE molecule that allows for ligand interaction with the serine 200 active site.

Question 1: Which oxygen atom is more open for interaction with sarin? Why?
Acephate is an organophosphate, very similar to sarin. Aldicarb is a carbamate, and is similar in structure to organophosphates, with a carbonyl center, rather than a phosphate. These compounds are used as pesticides and inhibit AChE using the same mechanism as sarin. In lab, you will be working with acephate and aldicarb, which are less toxic than sarin. This next exercise will allow you to see the energetically permissible conformations for each drug in AChE. If an interaction is more favorable the energy of the system will be lower than an unfavorable interaction. For example, -6 KJ/mol is more favorable than -4 KJ/mol.

You will begin by building acephate and docking it into the enzyme.

1. Select the “Edit” pull-down menu and select “Build” and then “Molecule.” Select a phosphorus atom.
2. Select one hydrogen connected to the phosphorus atom and click on oxygen. An oxygen will add to the phosphorus center of sarin. Select the hydrogen attached to the oxygen. Click “Delete.”
3. Select another hydrogen on the phosphorus and click oxygen and then carbon. This will add these molecules in the correct order.
4. Select the last hydrogen attached to the phosphorus atom, and click sulfur and then carbon.
5. Deselect all atoms on the sarin and click to add a nitrogen atom. Select the nitrogen atom (not the hydrogen attached to it) and the phosphorus atom at the same time, by holding down “Shift.” Click on the single bond button to attach the nitrogen to the phosphorus center.
6. Now select one of the hydrogen atoms on the nitrogen atom and click carbon twice, to attach two carbons. Select a hydrogen attached to the carbon that is directly attached to the nitrogen and select the double-bonded oxygen.
7. Finally, click the “Minimize” button on the right-hand panel on the screen to put acephate in its lowest energy state.
8. Select the entire molecule by dragging a selection box around it and select the “Edit” pull-down menu and select “Copy” and “MOE.”
9. Now select the “File” pull-down menu and select “Open” and “AChE.moe.” Acephate should automatically be inserted into the file with AChE.
10. Open the Sequence Editor holding down the “Control” key and typing “Q.” Find and select the active site. The four residues we will use, that are located in the catalytic gorge of AChE are serine 200, phenylalanines 288 and 290 and tryptophan 84. Scroll along to find each (the sequence editor is off by a three numbers so, for example, TRP84 will actually be located at residue number 81). Select each by right-clicking on the name of the residue and choosing “Atom” and “Select.”

11. When all four residues have been selected, exit out of the Sequence Editor. Without clicking elsewhere in the screen, select the “Render” pull-down menu and select “Ball and Stick.” Also select “Label” in the right-hand panel of the screen and select “Residue.” Check to make sure you have selected the correct residues, as listed above, now that they should each be labeled.

12. Select acephate (and unselect the other residues). Click on the “Selection” pull-down menu and select “Ligand.” This will label the drug as the ligand of the docking simulation.

13. Now, reselect just the four residues by first unselecting acephate, and then clicking on one atom from each of the four residues while holding down “Control” and “Shift.” At the top of the screen, click on the “Compute” pull-down menu and select “Simulations” and “Dock.” A dialogue box will appear.

14. Next to “Receptor,” click the question mark and the whole AChE molecule should briefly light up. Next to “Site,” select “Selected Atoms.” Next to “Ligand,” click the question mark and acephate should briefly light up. Next to “Placement” select “Alpha Triangle” and next to “Scoring,” select “Affinity dG.” Select “OK.” This may take a few minutes to calculate.

15. Take note of the “S” column in the docking window. This is the energy value for the conformations of the ligand inside the AChE pocket. The conformations are listed in order of the best to worst energy values. Record the top number in the “S” column.

16. Minimize the docking window. With the four active site residues still selected, hide the rest of AChE and acephate by selecting “Hide” in the right-hand panel of the screen and then selecting “Unselected.” You can now unselect all atoms by clicking elsewhere in the screen.

17. Bring back up the docking window. Select the “File” pull-down menu and select “Browser.” You can now scroll through the different conformations by clicking on the right arrow. Zoom in if needed.

18. Close the file without saving.
Next build aldicarb and explore its interactions with acetylcholinesterase.

1. Select the “Edit” pull-down menu and select “Build” and then “Molecule.” Select a carbon atom.
2. Now select a nitrogen atom and then a carbon atom. Select a hydrogen attached the most recently-added carbon and select a double-bonded oxygen.
3. On the other hydrogen, attached to the same carbon, select an oxygen and then a nitrogen. Now select a double-bonded carbon.
4. Select a hydrogen on the carbon that is double-bonded to a nitrogen and add another carbon. On this carbon, replace the three hydrogen atoms with two carbons and a sulfur atom.
5. On the sulfur atom, add one more carbon atom. Finally, click the “Minimize” button on the right-hand panel on the screen to put aldicarb in its lowest energy state.
6. Follow directions from above to dock aldicarb into sarin. Record the top energy value.
7. Close the file without saving.

*Question 2: Which drug docks better into AChE? Which drug do you expect to inhibit at the frog neuromuscular junction? Why?*

*Record your two energy values, one from each drug, at the front of the classroom. Collect all class data and run a statistical t-test to see if there is a significant difference between the two drugs.*

**IV. Dose Response Assays**

Having used the binding energies obtained through molecular modeling to predict which pesticide is a more potent neurotoxin, it’s now time to test that hypothesis with a physiological assay.

A dose-response assay provides data on the effects of drugs at increasing concentrations. Using BioPac a dose-response can be observed by measuring changes in force of contraction (FOC) over concentrations of AChE inhibitor.

The change in FOC can be observed for different inhibitors. Differences in the response to each drug may reflect varying strengths of interaction between each inhibitor and AChE. This interaction of inhibitor with the enzyme is a key factor in determining the effectiveness of each compound.
Before you begin the physiological assay, review your molecular modeling data for aldicarb and acephate, then use the system energies to predict which one will produce a greater inhibition of FOC.

**Setup**

Turn on the power (back left) of MP30 amplifier for BP.

1. Turn on the power (back right) of stimulator.
2. Double click on BP icon on desktop.
3. Click on MP30 pull down; select **Setup Channels**;
4. Click **Presets** button on CH1.
5. Select **Force (0-100 grams)**.
6. Make sure that **Acquire Data, Plot on Screen**, and **Enable Value Display** are selected on the left for CH1 and CH2.
7. Select **Presets** button for CH2.
8. Select **Stimulator-BSLSTMA (0-10 Volts)**.
9. Calibrate force channel by clicking wrench icon to right of presets button on CH1.
10. Select **Scaling**.
11. With an S-hook and string attached to the loop marked “100g” on the force transducer, click **Cal 1**.
12. Then attach 100 g weight to S-hook; wait for it to stop swinging; click on **Cal 2**.
13. Click **OK** for both windows.
14. Close **Setup Channels** window.
15. Take the 100g weight off the hook.
16. Click the blue **start icon** in the bottom right corner.
17. Give the string a couple of gentle tugs and make sure that the force is being recorded.
18. Click blue **stop icon** when finished testing.
19. Click MP30 pull down menu.
20. Select **Show Stimulator**.
21. Select **Continuous Stimulation**.
22. Set stimulation rate to 1 stimulation every 5 seconds (.20Hz)
23. Click MP30 pull down menu and select **Set Up Acquisitions**.
24. Set **Acquisition Length** to 42 minutes.
25. Click the first box from the left labeled none (next to the SC button). Change none to value (this will display the value of the curve in small window to its right). Moving right, in the next box labeled none, click delta (this will display the difference between the curve values from one end of the selected area to the other). In the 3rd box labeled none, change to delta T (this will display the time difference between the curve values from one end of the selected area to the other).
**Solutions List:** Frog Ringers Solution-

- NaCl 6.5g
- KCl 0.14g
- NaHCO₃ 0.20g
- NaH₂PO₄ 0.01g
- CaCl₂ 0.12g (add last)
- dH₂O q.s to 1 liter

Inhibitors- Acephate and Aldicarb were serially diluted from stock solution of 1*10⁻³M (. Solutions of 10⁻⁴, -5, -6, and -7 were made. *Aldicarb*: 0.095g in 50mL dH₂O *Acephate*: I could not find the molecular weight in time to turn this in, will get later).

**Protocol**

**Neuromuscular preparation.**

1. Once the frog is terminally anesthetized we will expose the sciatic nerve and gastrocnemius (calf muscle) for an *in vivo* prep. It is done by first removing the overlying skin from the lower back and the whole leg with scissors. Once the skin is removed the underlying tissues must be kept moist with saline - Amphibian Ringer's solution. Tease the gastrocnemius away from the underlying bone and insert a hook into the Achilles’ tendon at the distal end of the muscle. Then cut the Achilles’ tendon distal to the thread. This thread will be formed into a loop at the other end and hooked to the muscle lever. Next you must separate the dorsal thigh musculature to expose the sciatic nerve underneath. It is shiny and white and very close to the bone. **DO NOT** touch the nerve with metal utensils. Slide a thread underneath the nerve and move it up as proximal as possible. Place a second thread under the nerve and move it as distal as possible. You will use these threads to put the nerve gently into the stimulator sleeve.

2. The thread attached to the Achilles’ tendon will be tied to a force transducer and frogs lower body must be tied to the wooden surgical restraint board. Do not pull on the nerve or the muscle while doing this. Lower the force transducer when attaching the muscle thread to it and then gently raise the force transducer before tightening it to the support. The nerve will be slid into the flexible sleeve and the electrode will be added later. The force transducer we attach the insertion of the gastrocnemius to is electrically connected to the computer and our twitches show up as traces on the screen.

3. Once the preparation is set up, test it by stimulating the muscle directly at about 3.5 volts. If you get a twitch and it shows up on the computer screen then you are ready to begin experimenting. Make sure that the tension in the gastrocnemius is between 20-30g before starting experiment.

**Dose-Response Assay**

1. Open **Stimulator** from the **MP30** pull down menu.
2. Begin acquisition by clicking **Blue Start** button in lower left. (Also, start stimulation by clicking **Green Go** button in stimulator window).
3. Allow the muscle to equilibrate for 2 minutes after start. **(Make sure that the force of contraction remains constant after 1 minute of stimulation).**
4. Inject 0.1mL of $10^{-7}$M inhibitor into the muscle at ~120 seconds after start (Be sure not to inject air into the muscle).
5. Record FOC for 10 minutes and then inject 0.1mL of $10^{-6}$M inhibitor.
6. Record FOC for another 10 minutes and then inject the next higher order of magnitude concentration of inhibitor and so on until $10^{-4}$M is injected.
7. If the acquisition length was set up properly then the acquisition should stop ~10 minutes after the last injection.
8. Save the acquisition to the Desktop under your lab section folder as “inhibitor” dose response assay.

**Data Analysis**

1. Take the average and standard deviations of the last six peaks of each doses’ 10 minute interval (including the last 6 peaks of the equilibrating period).
2. Take each average and make a bar graph for each drug (FOC on the y-axis and drug concentration of the x-axis and include error bars).
3. Determine which drug caused the most decrease in FOC at the lowest concentration.

Having completed the assays and data analysis, answer the following questions:

1. Why did the FOC change when drug was applied?
2. What could explain a slight increase in FOC directly after injection of the inhibitor solution?
3. Was a control assay needed? Why or why not?
4. Do the dose-response curve results match the MOE energy predictions? If not, why might they be different?
5. Is there anything about the assay that could be changed to increase accuracy?